Visual Studio 2015
#1
Apost 
I have downloaded the latest version(murl_1.00.6143beta.zip) and saw the support for vs2015 in the dashboard app. Generating the project works but when it tries to link it fails with missing murl_3rdpart.lib. It seems that the precompiled libraries for vs2015 are missing.
Should compiling with vs2015 work?
Reply
#2
Apost 
The most recent build does not include the VS2015-specific binaries yet, we are planning to include these in the next update. However, if you want, we can provide a separate download archive with up-to-date VS2015 binaries. Just let us know.

Alternatively you can use VS2013 or VS2010 or you may also use the VS2015 IDE to work with that previous compiler toolchain by changing the project toolset option in your application project as described here (at the bottom of the page):

https://msdn.microsoft.com/en-us/library/ff770576.aspx

Hope that helps.
Reply


Forum Jump:


Copyright © 2011-2017 Spraylight GmbH.